playSMS Forum

[solved] Can't change language in user configuration



In upward screenshots we can see that can not change language to specification. downward menu don’t appear in user config menu and main config menu too.
Thank in advance!

Please help if anyone came across. Very high need for this is. Not everyone can use English. Surely this is a bug (but I do not know how things are with the others about changing the language).
Thanks in advanse.

Regards,
Jamshid

Hi everyone!

How to active another than English language?
Thanks in advance.

Regards,
JAmshid

Its loaded, but not active, you can change language from My account -> User configuration or globally from Settings -> Main configuration -> Default site configuration.

You need to also install language pack in the server. Example to enable Bahasa Indonesia:

sudo apt install language-pack-id

anton

Anton, I would like to draw your attention to one more incomprehensible behavior: We discussed this moment with you. But I want to emphasize that localectl list-locales provides all the necessary language support. But at the same time, if they are not shown in the list (as seen in the screenshot).

ee7629612708869b1d2f5d2a0c1811fc0a46c5a9_2_690x388

fixed

php 7 stuffs

Thank you so much, Anton. Topic is closed.

Regards,
Jamshid Tursunov

Hello

With playsms 1.4.3 running well on a PI, I cannot change interface to french

Plugin screen: FR is activated
and config is set to FR

What can I do ?

Try this, but for fr:

anton

hello
I of course activate it for user and also default settings.

language-pack-fr does not exist.

Via raspi-cnfig i installed

fr_BE.UTF-8… done
fr_FR.UTF-8… done

no success, still english

Thank you