[solved] Blank Page on My Report page


(MAP) #1

Hello dear all

I’m having a blank page when try to access Reports page for a specific user account.

URL is like: /index.php?app=main&inc=feature_report&route=user

My Apache Error_log file shows:

[Sun Nov 18 12:33:59 2018] [error] [client 169.159.210.130] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use ‘LimitInternalRecursion’ to increase the limit if necessary. Use ‘LogLevel debug’ to get a backtrace.
[Sun Nov 18 12:33:59 2018] [debug] core.c(3112): [client 169.159.210.130] r->uri = /app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /app/index.php/playsms/app/index.php/playsms/app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /app/index.php/playsms/app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /app/index.php/playsms/favicon.ico
[Sun Nov 18 12:33:59 2018] [debug] core.c(3118): [client 169.159.210.130] redirected from r->uri = /favicon.ico

Can you please help? best regards


(MAP) #2

SOLVED by encreasing the

memory_limit

from 128 to 256M in php.ini

Thanks