PlaySMS at Mint 18 with PHP5.6 - SMTP error!

(Luis Gomes) #1

Antonraharja, tahnk you! I use Playsms since version 0.8…
Well i changed my server to a VPS with Mint 18 that comes with php7.0.
I did change to php5.6 and have all working fine, except email smtp.
I made a lot off tries using files that worked before with all servers, but without success.

Would be a problem with PHP change?
I did reinstall sendmail - no success
I did try postfix - so success
I come back to sendmail with no success.
After change 50 times config.php i give up.

Could you help me?
Thank you very much!