SENDER-ID Custom


(Steven Delport) #1

I have installed 1.3.1 and I am trying to use custom.
Setup Custom and it returns results but I would like the Sender-ID to be the Receiver number for that custom keyword but it seems to use the first one it gets.
I can send from Compose Message and chose my Sender ID Manually and both works that I am testing.
Is this by design or can it be fixed easily.


(Anton Raharja) #2

I see that SMS custom don’t have SMSC selection like SMS poll. That SMSC selection can be used to select sender ID. But then again it only available to admin.

I suppose what you want is whoever created the service can set sender ID (select sender ID). This is on the way very soon.

anton


(Steven Delport) #3

I don’t think this will solve the problem I have one SMSC which is Kannel with multiple Short Codes I have no Module sender ID set on the kannel. All that is needed is for sender ID to be able to be set on Custom.
Incoming is handled by Module sender ID I believe.
So yes all I would need is to be able to set the sender ID for Custom = Receiver number.


(Anton Raharja) #4

If I add a new option to select sender ID (like in User config) for the service to reply with, will that be sufficient ?

anton


(Muru Smith ) #5

Hi Anton,
I know this is not something new, but I need you assistance in pointing me to where I can change the length of sender to 15 including character space.


(Steven Delport) #6

I believe this will do the trick.