playSMS Forum

Playsmsd services not working

Hi Team,
I am trying to install 1.4.5, but not able to get playsms install on ubuntu, at what step i am doing wrong. Pease do the needful.

Capture-1

after this below installation has been done

Do not run Composer as root/super user! See xxxxx for details
Continue as root/super user [yes]? y
Loading composer repositories with package information
Info from xxxxxxxxxxxxx #StandWithUkraine
Updating dependencies
Lock file operations: 8 installs, 0 updates, 0 removals

  • Locking ezyang/htmlpurifier (v4.6.0)
  • Locking gregwar/captcha (v1.0.13)
  • Locking pear/console_getopt (v1.4.3)
  • Locking pear/db (dev-trunk 784f767)
  • Locking pear/pear-core-minimal (v1.10.11)
  • Locking pear/pear_exception (v1.0.2)
  • Locking playsms/tpl (1.0.8)
  • Locking playsms/webservices (1.0.7)
    Writing lock file
    Installing dependencies from lock file (including require-dev)
    Package operations: 8 installs, 0 updates, 0 removals
  • Installing ezyang/htmlpurifier (v4.6.0): Extracting archive
  • Installing gregwar/captcha (v1.0.13): Extracting archive
  • Installing pear/pear_exception (v1.0.2): Extracting archive
  • Installing pear/console_getopt (v1.4.3): Extracting archive
  • Installing pear/pear-core-minimal (v1.10.11): Extracting archive
  • Installing pear/db (dev-trunk 784f767): Extracting archive
  • Installing playsms/tpl (1.0.8): Extracting archive
  • Installing playsms/webservices (1.0.7): Extracting archive
    Generating autoload files
    No security vulnerability advisories found

Composer has been installed and packages has been updated

Start…end

root@playsms-instance-20230117-1810:/home/komodo/src/playsms-1.4.5# ps ax | grep playsms
10683 pts/0 S+ 0:00 grep --color=auto playsms
root@playsms-instance-20230117-1810:/home/komodo/src/playsms-1.4.5# /home/komodo/bin/playsmsd status
root@playsms-instance-20230117-1810:/home/komodo/src/playsms-1.4.5# /home/komodo/bin/playsmsd check
playsmsd services are not going up