Fail to add credit (user:admin amount:100


(Pp) #1

Hello Guys , installed 1.4 v , and i cant add credit to admin or any user ,
i tried fresh install , then with script , same issue , i replaced the forder credit under plugin no luck ,

twicking with fn.php still no luck , any ideas please


(Anton Raharja) #2

still having this issue ?

anton


(Ali Kashif) #3

Facing same issue, can not credit to user admin


(Mapiiiaji) #4

This problem still actualing


(Michel Benjamin) #5

In etc/my.cnf
add the following line at the end

sql_mode = “NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION”

and restart MySQL service :

systemctl restart mysqld.service

Try then to add credit


(Mapiiiaji) #6

Dear Mr.Benjamin, when I add this line in mysql conf file I receive this error:
Jun 15 21:13:12 sj45s mysqld[21121]: 2018-06-15T16:13:12.655793Z 0 [ERROR] [MY-011071] [Server] /usr/sbin/mysqld: Error while setting value ‘“NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION”’ to ‘sql_mode’
Jun 15 21:13:12 sj45s mysqld[21121]: 2018-06-15T16:13:12.655893Z 0 [ERROR] [MY-010119] [Server] Aborting
Jun 15 21:13:12 sj45s mysqld[21121]: 2018-06-15T16:13:12.655953Z 0 [Note] [MY-010120] [Server] Binlog end
Jun 15 21:13:12 sj45s systemd[1]: mysqld.service: main process exited, code=exited, status=1/FAILURE
Jun 15 21:13:12 sj45s systemd[1]: Failed to start MySQL Server.
– Subject: Unit mysqld.service has failed
– Defined-By: systemd
– Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

– Unit mysqld.service has failed.