Activate https for playsms

(maynou) #1

when i try to activate SSL to playsms on changing this line in config.php
// are we using http or https ? the default is using http instead https
$core_config[‘ishttps’] = true;

I unable to access to the playsms page !! what should i do

(Anton Raharja) #2

What was the error ?


(akay) #3

did you find any solution?

(Steven Delport) #4

Have you actually setup SSL with a certificate and opened port 443 ? Once this is done it will just work.

(Tahder Xunil) #5

Same here not able to use the https even enable the ‘ishttps’ to true . As my current config will automatically redirect to https, running on Centos 7 with php 7.1.

Or are there any settings needs to be enable like the certificate? referring to the playsms config… https on apache is working well.

Just keep on displaying…
is currently unable to handle this request.

and on the logs
2017-03-13 02:11:19 PID58c5ffc6e88a4 - L2 login # u:admin uid:1 status:2 sid:1i3qdsvsjqh7842fnsgnon3bq3 ip:x.x.x.x

    • 2017-09-22 02:08:03 PID59c46fb019adc - L1 init # Fail to load themes default
    • 2017-09-22 02:08:03 PID59c46fb02379e - L1 init # Fail to load themes default